Welcome to Pandora's Box(Why)

Keep It Simple, Stupid!

Fork me on GitHub

Successfully Compiled VLC 2.0.3 Under Ubuntu 11.04

| Comments

With Instructions On UnixCompile and User:J-b, I compile VLC successfully on Ubuntu 11.04.

But trouble is there are some libraries missiing or version too old, and can’t figure it out too clear now. Also after make complete,Got an error”No Plugins found! Check your VLC installation” when attempt to run vlc with in bin, but runs fine with ./vlc-static.

Anyway it is a good start to dig into VLC further:)

Comments